Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

pubspec.yaml breaks with github repos #11

Closed
adam-singer opened this Issue Jan 16, 2013 · 3 comments

Comments

Projects
None yet
2 participants
Contributor

adam-singer commented Jan 16, 2013

adding a dependency on github.com projects fail on git fetch with pub install. Looking into this issue, might have to do with the client that is provided on the heroku env.

Collaborator

sethladd commented Oct 26, 2013

Is this still a problem?

Contributor

adam-singer commented Oct 26, 2013

assume stale, this is very old.

@adam-singer adam-singer reopened this Oct 26, 2013

Contributor

adam-singer commented Oct 26, 2013

sorry, this actually might still be an issue. Very long time ago since I've tried to do anything with heroku & dart.

@sethladd sethladd closed this Oct 11, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment