update the heroku build pack to the latest Dart 64 bit linux SDK #3

Merged
merged 1 commit into from Jul 27, 2012
Jump to file or symbol
Failed to load files and symbols.
+1 −4
Diff settings

Always

Just for now

View
@@ -15,10 +15,7 @@ function message {
sync
}
-# official VM is .zip only, which unfortuantely we can't extract on Heroku (doh)
-# DART_SDK_SOURCE="https://gsdview.appspot.com/dart-editor-archive-continuous/latest/dart-linux.zip"
-
-DART_SDK_URL="http://commondatastorage.googleapis.com/dartvm/dart_x64_bin-30.05.2012.tgz"
+DART_SDK_URL="http://commondatastorage.googleapis.com/dart-editor-archive-integration/latest/dartsdk-linux-64.tar.gz"
#if [ ! -e "$CACHE_DIR/dart" ]; then
message "-----> Installing latest Dart VM"