Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

It's seems that KAS v1.2 do not support KSP v1.7 #264

Closed
codeghosts opened this issue Apr 12, 2019 · 1 comment

Comments

@codeghosts
Copy link

commented Apr 12, 2019

Hello! I am a fan of your KAS and KIS plugins .
I found a problem with KAS v1.2 when KSP was updated to v1.7.
Right click on the winch , but the function menu is not displayed as usual , and in fact , other modules in this plugin have the same problem . But they all works well when I roll back the game version to v1.6 .

@xurei

This comment has been minimized.

Copy link

commented Apr 14, 2019

Same issue for me

@ihsoft ihsoft added the bug label Apr 15, 2019
ihsoft added a commit that referenced this issue Apr 21, 2019
@ihsoft ihsoft closed this in a4ae624 Apr 21, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.