Skip to content
My vim configuration
VimL Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
autoload
bundle
colors
fonts
.gitmodules
README.markdown
Rakefile
gvimrc
notes.gvimrc
vimrc

README.markdown

Description

These are my vim config files. They work for me, it's fine if you also can use them. I mostly use MacVim on OSX 10.6 so if there are any issues on other platform fork me and send me an pull request.

thx ;-) Konsi

Get up and running

Please move your old .vimrc, .gvim and .vim out of the way.


 git clone https://ikaros@github.com/ikaros/vim-configuration.git ~/.vim
 cd ~/.vim
 git submodule update --init
 rake place_vim_config
 cd bundle/syntastic
 rake install
Something went wrong with that request. Please try again.