Permalink
Browse files

Require Node.js 6 and upgrade some dependencies (#286)

  • Loading branch information...
realityking authored and sindresorhus committed Jul 23, 2018
1 parent 37178f2 commit 9355c0a9c257205f701051e45780929b9340e9b2
Showing with 6 additions and 5 deletions.
  1. +1 −1 .travis.yml
  2. +2 −1 appveyor.yml
  3. +3 −3 package.json
View
@@ -1,6 +1,6 @@
sudo: false
language: node_js
node_js:
- '10'
- '8'
- '6'
- '4'
View
@@ -1,7 +1,8 @@
environment:
matrix:
- nodejs_version: '10'
- nodejs_version: '8'
- nodejs_version: '6'
- nodejs_version: '4'
install:
- ps: Install-Product node $env:nodejs_version
- set CI=true
View
@@ -21,7 +21,7 @@
}
],
"engines": {
"node": ">=4"
"node": ">=6"
},
"scripts": {
"test": "xo && ava"
@@ -41,7 +41,7 @@
"svg"
],
"dependencies": {
"file-type": "^7.4.0",
"file-type": "^8.1.0",
"globby": "^6.1.0",
"make-dir": "^1.0.0",
"p-pipe": "^1.1.0",
@@ -53,7 +53,7 @@
"del": "^3.0.0",
"imagemin-jpegtran": "^5.0.0",
"imagemin-webp": "^4.0.0",
"is-jpg": "^1.0.0",
"is-jpg": "^2.0.0",
"tempy": "^0.2.1",
"xo": "*"
}

0 comments on commit 9355c0a

Please sign in to comment.