Permalink
Browse files

Now depends on celery >= 2.4.2

  • Loading branch information...
ask committed Nov 14, 2011
1 parent b04e45c commit e5969d3ccc878454706ca74eefdfd07092bd5ab4
Showing with 3 additions and 3 deletions.
  1. +1 −1 requirements/default.txt
  2. +1 −1 setup.cfg
  3. +1 −1 setup.py
View
@@ -1,2 +1,2 @@
django-picklefield
-celery>=2.4.1
+celery>=2.4.2
View
@@ -8,4 +8,4 @@ upload-dir = docs/.build/html
[bdist_rpm]
requires = django-picklefield
- celery >= 2.4.0
+ celery >= 2.4.2
View
@@ -136,7 +136,7 @@ def extra_args(self):
zip_safe=False,
install_requires=[
"django-picklefield",
- "celery>=2.4.1",
+ "celery>=2.4.2",
],
cmdclass={"test": RunTests,
"quicktest": QuickRunTests,

0 comments on commit e5969d3

Please sign in to comment.