cant jeklly my hyde #1766

Open
JazzMaster opened this Issue Apr 19, 2016 · 0 comments

Projects

None yet

1 participant

@JazzMaster

I updated gems to see if that was it, but thats not it.

/octo2 $ rake generate

Generating Site with Jekyll

write source/stylesheets/screen.css

/var/lib/gems/2.3.0/gems/jekyll-2.5.3/lib/jekyll.rb:166:in <top (required)>': undefined methodgracefully_require' for Jekyll::Deprecator:Module (NoMethodError)
from /var/lib/gems/2.3.0/gems/jekyll-2.5.3/bin/jekyll:6:in require' from /var/lib/gems/2.3.0/gems/jekyll-2.5.3/bin/jekyll:6:in<top (required)>'
from /usr/local/bin/jekyll:23:in load' from /usr/local/bin/jekyll:23:in

'
[me@livingroom] ~/back this up/website/New/octo2 $

I cant seem to make a website. I have v2 and 3 but dunno what to do with v3. For now until this is fixed, will stay with jekyll-bootstrapped. Would love to try this out.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment