Adding .powrc to allow RVM to work when POW is updated to version 0.4.0 ... #602

Merged
merged 1 commit into from Jun 10, 2012

Conversation

Projects
None yet
2 participants
Contributor

zanshin commented Jun 8, 2012

...and beyond.

Support for automatically handling .rvmrc files in projects is being deprecated in
POW version 0.4.0 and beyond. RVM will still work but project will need to have a
.powrc file that detects the presence of and then loads RVM.

The code in the .powrc could also be in the .powenv file, however the .powrc loads
first and is the configuration file recommended for inclusion in version control.

@zanshin zanshin Adding .powrc to allow RVM to work when POW is updated to version 0.4…
….0 and beyond.

Support for automatically handling .rvmrc files in projects is being deprecated in
POW version 0.4.0 and beyond. RVM will still work but project will need to have a
.powrc file that detects the presence of and then loads RVM.

The code in the .powrc could also be in the .powenv file, however the .powrc loads
first and is the configuration file recommended for inclusion in version control.
944255f

imathis merged commit f5b6df5 into imathis:master Jun 10, 2012

Owner

imathis commented Jun 10, 2012

Thanks for being on the cutting edge :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment