New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix(jquery-conflict): determine how to resolve conflict with `.load()` in jQuery #2818

Closed
DevinWalker opened this Issue Feb 15, 2018 · 0 comments

Comments

Projects
None yet
3 participants
@DevinWalker
Member

DevinWalker commented Feb 15, 2018

Issue Overview

Reported here: "jQuery .load() function throwing errors"

https://wordpress.org/support/topic/jquery-load-throwing-errors/

Possible Solution

Use .on('load', ... rather than .load() which is deprecated: https://github.com/WordImpress/Give/blob/release/2.0.4/assets/js/frontend/give-donations.js#L1164

@DevinWalker DevinWalker added this to the 2.0.4 milestone Feb 15, 2018

DevinWalker added a commit that referenced this issue Feb 17, 2018

DevinWalker added a commit that referenced this issue Feb 17, 2018

Merge pull request #2822 from WordImpress/issue/2818
fix(jquery-deprecated): remove .load() use .on('load') #2818
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment