Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

After update to V4.2.1 Lost blogs/news from "Pages" in Admin. Wrong "List (for blogs)" #555

Closed
ghost opened this issue Sep 25, 2014 · 10 comments
Closed

Comments

@ghost
Copy link

@ghost ghost commented Sep 25, 2014

Po atnaujinimo iki IP V 4.2.1, Naujienos/blogai yra rodomi lankytojams, tačiau iš Admino dingo visos anksčiau sukurtos naujienos/blogai, ir neaišku, kaip dabar redaguoti tekstą. mėginau sukurti naują naujieną/blogą, tačiau neišsaugo net pavadinimo. Mėginau sukurti ir visiškai naują menių, vis tiek nepavyksta sukurti naujo Blog puslapio. P.S. neveikia "List (for blogs)"


After the upgrade to V 4.2.1 IP, News/blog is displayed to visitors, but in Admin is lost previously created the news/blog, and it is not clear now how to edit the text. I tried to create a new news/blog, but does not saved even a name of news. I tried to create an entirely new menu still fails to create a new blog page. P. S. Is wrong a "List (for blogs)", i must reuse just a "Tree (for menu)"

@ghost ghost changed the title After update to V4.2.1 Lost blogs/news from "Pages" in Admin After update to V4.2.1 Lost blogs/news from "Pages" in Admin. Wrong "List (for blogs)" Sep 25, 2014
@maskas
Copy link
Member

@maskas maskas commented Sep 25, 2014

Dirbu

@ghost
Copy link
Author

@ghost ghost commented Sep 25, 2014

Ačiu Мangirdai!

@maskas
Copy link
Member

@maskas maskas commented Sep 25, 2014

hrr... Can't reproduce. Did it really happened after update?

@ghost
Copy link
Author

@ghost ghost commented Sep 25, 2014

Yes, I can restore my old ip 4.20 and re-upgrade it

@maskas
Copy link
Member

@maskas maskas commented Sep 25, 2014

You can send me your DB backup if you like. mangirdas impresspages org

@rzusto
Copy link
Contributor

@rzusto rzusto commented Sep 25, 2014

I have a similar problem. It happened after update. Blog pages disappeared in blog view. When i change to tree view (for menu) i see all entries.

@maskas
Copy link
Member

@maskas maskas commented Sep 25, 2014

Thanks. I had a look at the database. It has no menus of type 'list'. It has one, but it's name is 'Blogai' ant it has been created and deleted today. So I believe that's your tests.

But you say you still see the pages on your website. Could you please list me the URLs or IDs of those pages that belongs to the blog, is available to visit, but not existing in admin? Because I see perfect sync between pages admin and the database.

@ghost
Copy link
Author

@ghost ghost commented Sep 25, 2014

Mangirdai, No matter what I set in the admin, users always see the content of news/blogs. however, the administrator can not see a list of journals and can not edit them, if you configure the main menu set "List (for blog)", a list of news/blogs can be seen only when is the "Tree (for menu)"

@maskas maskas closed this in 58ee8ef Sep 25, 2014
@maskas
Copy link
Member

@maskas maskas commented Sep 25, 2014

Thanks for help to debug.

@ghost
Copy link
Author

@ghost ghost commented Sep 25, 2014

Thank you Mangirdai to you, and to all staff of IP for your job

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants