mongo-java-driver dependency not being pulled #84

gnarmis opened this Issue Aug 8, 2012 · 4 comments

5 participants


When running lein deps with [incanter "1.3.0-SNAPSHOT"] as a dependency, I get this error:

Retrieving org/mongodb/mongo-java-driver/2.6.5/mongo-java-driver-2.6.5.pom (1k)
Could not transfer artifact org.mongodb:mongo-java-driver:pom:2.6.5 from/to central ( Checksum validation failed, no checksums available from the repository
Could not find artifact org.mongodb:mongo-java-driver:pom:2.6.5 in clojars ( 

I fixed it for now by excluding incanter/incanter-mongodb like this : [incanter "1.3.0-SNAPSHOT" :exclusions [incanter/incanter-mongodb]]

But I hope incanter-mongodb's mongodb driver dependency can be updated!


Same problem.


Same problem.
Even with version 1.3.0


Same with 1.3.0-SNAPSHOT


fixed in 1.4.0

@alexott alexott closed this Nov 24, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment