New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

new userimpersonation module (overriding userservice optional SPI). #8

Closed
danhaywood opened this Issue Sep 8, 2017 · 0 comments

Comments

Projects
None yet
1 participant

@danhaywood danhaywood changed the title from Extend lib-base (or new module) to enable impersonations, cf Estatio to lib-base (or a new module): extend to enable impersonations, cf Estatio Oct 13, 2017

@danhaywood danhaywood added this to Backlog - Bugs in incode-platform (project) Oct 13, 2017

@danhaywood danhaywood moved this from Backlog - Bugs to Backlog - Feature Requests in incode-platform (project) Oct 13, 2017

@danhaywood danhaywood moved this from Backlog - Feature Requests to In Progress in incode-platform (project) Feb 22, 2018

@danhaywood danhaywood changed the title from lib-base (or a new module): extend to enable impersonations, cf Estatio to new userimpersonation module (overriding userservice optional SPI). Feb 22, 2018

danhaywood added a commit that referenced this issue Feb 22, 2018

#74, #75, #76, #62, #47, #8 - updates documentation. Also
also
- changes package for ErrorReportingForJira module
- fixes generic type for ActionDomainEvent in userimpersonate module
- updates SecurityModule, ServletApiModule so that they inherit from ModuleAbstract

@danhaywood danhaywood moved this from In Progress to Resolved / Closed in incode-platform (project) Mar 7, 2018

@danhaywood danhaywood closed this Mar 8, 2018

@danhaywood danhaywood removed this from Resolved / Closed in incode-platform (project) Mar 8, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment