Permalink
Browse files

Merge pull request #30 from rfichoke/master

Updated dependencies for Rails 4.0.0.beta (and Bundler 1.2 as well)
  • Loading branch information...
2 parents 1004ab2 + a06ba1d commit fbe37a4e5b0dc080edb6100eb8ca90d042fe4452 @indirect committed Sep 7, 2012
Showing with 5 additions and 5 deletions.
  1. +5 −5 haml-rails.gemspec
View
@@ -15,12 +15,12 @@ Gem::Specification.new do |s|
s.required_rubygems_version = ">= 1.3.6"
s.add_dependency "haml", "~> 3.1"
- s.add_dependency "activesupport", "~> 3.1"
- s.add_dependency "actionpack", "~> 3.1"
- s.add_dependency "railties", "~> 3.1"
+ s.add_dependency "activesupport", [">= 3.1", "< 4.1"]
+ s.add_dependency "actionpack", [">= 3.1", "< 4.1"]
+ s.add_dependency "railties", [">= 3.1", "< 4.1"]
- s.add_development_dependency "rails", "~> 3.1"
- s.add_development_dependency "bundler", "~> 1.1.0"
+ s.add_development_dependency "rails", [">= 3.1", "< 4.1"]
+ s.add_development_dependency "bundler", "~> 1.1"
s.files = `git ls-files`.split("\n")
s.executables = `git ls-files`.split("\n").select{|f| f =~ /^bin/}

0 comments on commit fbe37a4

Please sign in to comment.