Permalink
Browse files

Merge branch 'master' of https://github.com/deleteme/jquery-rails int…

…o deleteme-master
  • Loading branch information...
2 parents 8f32e2d + 1051c4a commit 154787b6335f5528901fb93d19a31b67b2e024a4 @JangoSteve JangoSteve committed Nov 9, 2011
Showing with 9 additions and 4 deletions.
  1. +9 −4 README.md
View
@@ -1,12 +1,17 @@
-# Jquery-rails
+# jquery-rails
jQuery! For Rails! So great.
-Also provided is Sam Ruby's assert_select_jquery function, which is automatically included for use in tests.
+This gem provides:
+
+* jQuery 1.6
+* jQuery UI 1.8.16
+* the latest jQuery UJS adapter
+* and Sam Ruby's assert_select_jquery function, which is automatically included for use in tests.
## Rails 3.1
-This gem vendors jQuery 1.6 and the latest jQuery UJS adapter for Rails 3.1 and greater. The files will be added to the asset pipeline and available for you to use. These two lines will be added to the file `app/assets/javascripts/application.js` by default:
+For Rails 3.1 and greater, the files will be added to the asset pipeline and available for you to use. These two lines will be added to the file `app/assets/javascripts/application.js` by default:
//= require jquery
//= require jquery_ujs
@@ -41,4 +46,4 @@ Then, run `bundle install`. To invoke the generator, run:
rails generate jquery:install #--ui to enable jQuery UI
-You're done!
+You're done!

0 comments on commit 154787b

Please sign in to comment.