Browse files

Merge pull request #51 from joliss/jquery-ui-doc

Recommend jquery-ui-rails gem
  • Loading branch information...
2 parents df01131 + 487500d commit d12f9e81b03b19add6131e444fd92effa615df8d @jeremy jeremy committed Apr 16, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
2 README.md
@@ -16,7 +16,7 @@ For Rails 3.1 and greater, the files will be added to the asset pipeline and ava
//= require jquery
//= require jquery_ujs
-If you wish to use jQuery UI as well, you can add this line to `application.js`:
+For jQuery UI, we recommend the newer [jquery-ui-rails](https://github.com/joliss/jquery-ui-rails) gem. The jquery-rails gem still packages jQuery UI for compatibility. To use it, add the following line to your `application.js`:
//= require jquery-ui

0 comments on commit d12f9e8

Please sign in to comment.