Permalink
Browse files

Drop Python 2.5 support

  • Loading branch information...
1 parent fe1d4c8 commit 254630eec4eb0508b59cf96e8168f643e55b77a0 @inducer committed Feb 20, 2014
Showing with 8 additions and 1 deletion.
  1. +5 −1 README.rst
  2. +3 −0 setup.py
View
@@ -46,7 +46,11 @@ Installing
Install PuDB using the command::
- easy_install pudb
+ pip install pudb
+
+If you are using Python 2.5, PuDB version 2013.5.1 is the last version to
+support that version of Python. urwid 1.1.1 works with Python 2.5, newer
+versions do not.
Getting Started
---------------
View
@@ -38,7 +38,10 @@
"Operating System :: Unix",
"Programming Language :: Python",
"Programming Language :: Python :: 2",
+ "Programming Language :: Python :: 2.6",
+ "Programming Language :: Python :: 2.7",
"Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 3.3",
"Topic :: Software Development",
"Topic :: Software Development :: Debuggers",
"Topic :: Software Development :: Quality Assurance",

0 comments on commit 254630e

Please sign in to comment.