Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

bump version to 2.0.0.beta.15

  • Loading branch information...
commit f3f7626a92b82388357d10a7ff18830f0b4c3bfe 1 parent b8eaa02
David Chelimsky dchelimsky authored

Showing 2 changed files with 11 additions and 11 deletions. Show diff stats Hide diff stats

  1. +1 1  VERSION
  2. +10 10 rspec-core.gemspec
2  VERSION
... ... @@ -1 +1 @@
1   -2.0.0.beta.14
  1 +2.0.0.beta.15
20 rspec-core.gemspec
@@ -5,11 +5,11 @@
5 5
6 6 Gem::Specification.new do |s|
7 7 s.name = %q{rspec-core}
8   - s.version = "2.0.0.beta.14"
  8 + s.version = "2.0.0.beta.15"
9 9
10 10 s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
11 11 s.authors = ["Chad Humphries", "David Chelimsky"]
12   - s.date = %q{2010-06-29}
  12 + s.date = %q{2010-06-30}
13 13 s.default_executable = %q{rspec}
14 14 s.description = %q{RSpec runner and example groups}
15 15 s.email = %q{dchelimsky@gmail.com;chad.humphries@gmail.com}
@@ -135,7 +135,7 @@ Gem::Specification.new do |s|
135 135 s.homepage = %q{http://github.com/rspec/rspec-core}
136 136 s.post_install_message = %q{**************************************************
137 137
138   - Thank you for installing rspec-core-2.0.0.beta.14
  138 + Thank you for installing rspec-core-2.0.0.beta.15
139 139
140 140 **************************************************
141 141 }
@@ -143,7 +143,7 @@ Gem::Specification.new do |s|
143 143 s.require_paths = ["lib"]
144 144 s.rubyforge_project = %q{rspec}
145 145 s.rubygems_version = %q{1.3.7}
146   - s.summary = %q{rspec-core-2.0.0.beta.14}
  146 + s.summary = %q{rspec-core-2.0.0.beta.15}
147 147 s.test_files = [
148 148 "spec/autotest/failed_results_re_spec.rb",
149 149 "spec/autotest/rspec_spec.rb",
@@ -186,19 +186,19 @@ Gem::Specification.new do |s|
186 186 s.specification_version = 3
187 187
188 188 if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
189   - s.add_development_dependency(%q<rspec-expectations>, [">= 2.0.0.beta.14"])
190   - s.add_development_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.14"])
  189 + s.add_development_dependency(%q<rspec-expectations>, [">= 2.0.0.beta.15"])
  190 + s.add_development_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.15"])
191 191 s.add_development_dependency(%q<cucumber>, [">= 0.5.3"])
192 192 s.add_development_dependency(%q<autotest>, [">= 4.2.9"])
193 193 else
194   - s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.beta.14"])
195   - s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.14"])
  194 + s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.beta.15"])
  195 + s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.15"])
196 196 s.add_dependency(%q<cucumber>, [">= 0.5.3"])
197 197 s.add_dependency(%q<autotest>, [">= 4.2.9"])
198 198 end
199 199 else
200   - s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.beta.14"])
201   - s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.14"])
  200 + s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.beta.15"])
  201 + s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.15"])
202 202 s.add_dependency(%q<cucumber>, [">= 0.5.3"])
203 203 s.add_dependency(%q<autotest>, [">= 4.2.9"])
204 204 end

0 comments on commit f3f7626

Please sign in to comment.
Something went wrong with that request. Please try again.