Skip to content


Subversion checkout URL

You can clone with
Download ZIP
Tag: v2.4
Fetching contributors…

Cannot retrieve contributors at this time

21 lines (8 sloc) 577 Bytes
Installation Requirements
OpenBTS compiles to a simple Unix binary and does not require special installation.
One some systems (Ubuntu), you will need to define LIBS = -lpthread prior to running configure.
To run OpenBTS, the following should be installed:
Asterisk (, running SIP on port 5060.
libosip (
libusrp ( This is part of the GNURadio installation. It is the only part used by OpenBTS.
For information on specific executables, see tests/README.tests and apps/README.apps.
Jump to Line
Something went wrong with that request. Please try again.