Permalink
Browse files

Fixed dependencies: liquid 2.2.0 works but later ones break heroku or…

… themselves
  • Loading branch information...
1 parent e71a17a commit e700b3609da04c21383a48d7955d022f050e808c Philip (flip) Kromer committed Sep 7, 2010
Showing with 4 additions and 4 deletions.
  1. +1 −1 Gemfile
  2. +2 −2 Gemfile.lock
  3. +1 −1 _config.yml
View
2 Gemfile
@@ -1,7 +1,7 @@
source :gemcutter
gem 'sinatra'
-gem 'liquid', '2.2.1'
+gem 'liquid', '2.2.0'
gem 'jekyll'
gem 'activesupport', "2.3.5"
View
4 Gemfile.lock
@@ -23,7 +23,7 @@ GEM
directory_watcher (>= 1.1.1)
liquid (>= 1.9.0)
maruku (>= 0.5.9)
- liquid (2.2.1)
+ liquid (2.2.0)
maruku (0.6.0)
syntax (>= 1.0.0)
mongrel (1.1.5)
@@ -53,7 +53,7 @@ DEPENDENCIES
git
haml
jekyll
- liquid (= 2.2.1)
+ liquid (= 2.2.0)
maruku
mongrel
rake
View
2 _config.yml
@@ -27,7 +27,7 @@ multiviews: true
sass: true
haml: true
pygments: true
-lsi: true
+lsi: false
paginate: 10
markdown: maruku

0 comments on commit e700b36

Please sign in to comment.