Skip to content


Subversion checkout URL

You can clone with
Download ZIP
Fetching contributors…
Cannot retrieve contributors at this time
32 lines (28 sloc) 1.18 KB
require 'rubygems'
require 'rake'
require 'jeweler' do |gem|
# gem is a Gem::Specification... see for more options = "swineherd"
gem.homepage = ""
gem.license = "MIT"
gem.summary = %Q{Flexible data workflow glue.}
gem.description = %Q{Swineherd is for running scripts and workflows on filesystems.} = ""
gem.authors = ["Jacob Perkins"]
# Include your dependencies below. Runtime dependencies are required when using your gem,
# and development dependencies are only needed for development (ie running rake tasks, tests, etc)
# gem.add_runtime_dependency 'jabber4r', '> 0.1'
gem.add_development_dependency 'rspec', '> 2.7.0'
gem.add_development_dependency 'watchr', '> 0.7'
gem.add_development_dependency "yard", "~> 0.6.0"
gem.add_development_dependency "jeweler", "~> 1.5.2"
gem.add_development_dependency "rcov", ">= 0"
gem.add_dependency 'configliere'
gem.add_dependency 'gorillib'
gem.add_dependency 'erubis'
gem.add_dependency 'right_aws'
require 'yard'
Jump to Line
Something went wrong with that request. Please try again.