Permalink
Browse files

Lockdown gemspec versions

Change-Id: Ida904bf551c05ca43ffc57490ac3b6cf4dca37c3
  • Loading branch information...
1 parent 467da31 commit 437eff1d0583064ad039a21cfd24ffca1950f6cf David Snyder committed Mar 19, 2014
Showing with 8 additions and 7 deletions.
  1. +8 −7 wukong.gemspec
View
15 wukong.gemspec
@@ -25,11 +25,12 @@ EOF
gem.test_files = gem.files.grep(/^spec/)
gem.require_paths = ['lib']
- gem.add_dependency('configliere', '>= 0.4.18')
- gem.add_dependency('multi_json', '>= 1.3.6')
- gem.add_dependency('gorillib', '>= 0.4.2')
- gem.add_dependency('forgery')
- gem.add_dependency('uuidtools')
- gem.add_dependency('eventmachine')
- gem.add_dependency('log4r')
+ gem.add_dependency('configliere', '~> 0.4.18')
+ gem.add_dependency('gorillib', '~> 0.5.0')
+
+ gem.add_dependency('multi_json', '1.9.0')
+ gem.add_dependency('forgery', '0.5.0')
+ gem.add_dependency('uuidtools', '2.1.4')
+ gem.add_dependency('eventmachine', '1.0.3')
+ gem.add_dependency('log4r', '1.1.10')
end

0 comments on commit 437eff1

Please sign in to comment.