Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

autoenv installed from pypi is outdated #187

Open
arturtamborski opened this issue Sep 1, 2019 · 1 comment

Comments

@arturtamborski
Copy link

commented Sep 1, 2019

Hi,

I've installed autoenv by issuing pip install autoenv which worked fine but it installed an outdated version (release 1.0.0 last updated in 2012), which does not respect new environment variables, such as AUTOENV_ENV_FILENAME.

This can certainly catch someone off guard as It's not mentioned anywhere.

Please update pypi release with latest source or at least add note to readme file that pypi release is outdated.

Thanks.

@inishchith

This comment has been minimized.

Copy link
Owner

commented Sep 4, 2019

@arturtamborski Thanks for raising this. I'll make sure to add a note.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.