New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Deprecated wp_get_sites since 4.6.0 #236

Closed
Chrico opened this Issue Oct 11, 2016 · 2 comments

Comments

2 participants
@Chrico
Member

Chrico commented Oct 11, 2016

Version Information

  • WordPress: Version 4.6.1
  • MultilingualPress: 2.4.7

Steps to Reproduce

  1. Activate MLP with DEBUG-Settings to TRUE.
  2. see the deprecated message:

image

What I Expected

No deprecated message ;-)

What Happened Instead

A deprecated message.

Where to find

wp_get_sites() is used in MLP_Update_Plugin_Data L58 and uninstall.php L66 and should be replaced with get_sites().

@Chrico Chrico added the bug label Oct 11, 2016

@tfrommen

This comment has been minimized.

Show comment
Hide comment
@tfrommen

tfrommen Oct 11, 2016

Contributor

This is a duplicate of #229.

However, I will reconsider including this in a patch release now.

Contributor

tfrommen commented Oct 11, 2016

This is a duplicate of #229.

However, I will reconsider including this in a patch release now.

@tfrommen tfrommen added this to the v2.4.8 milestone Oct 11, 2016

@tfrommen

This comment has been minimized.

Show comment
Hide comment
@tfrommen

tfrommen Oct 11, 2016

Contributor

Closed with e09c09b.

Contributor

tfrommen commented Oct 11, 2016

Closed with e09c09b.

@tfrommen tfrommen closed this Oct 11, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment