Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

User language prevents site language changing #89

Closed
tfrommen opened this issue Mar 5, 2015 · 2 comments

Comments

@tfrommen
Copy link
Contributor

commented Mar 5, 2015

With the User Backend Language feature being active, changing the a site's language via Settings -> General is not possible anymore. This seems to be broken as of 4.0 or 4.1.

@tfrommen tfrommen added the bug label Mar 5, 2015
@tfrommen tfrommen self-assigned this Mar 5, 2015
@tfrommen tfrommen added this to the 2.2.0 milestone Mar 5, 2015
thefuxia pushed a commit that referenced this issue Mar 6, 2015
@tfrommen tfrommen closed this in 837b05e Mar 6, 2015
@thefuxia

This comment has been minimized.

Copy link

commented Mar 9, 2015

This should be done without direct access to the global variable.

@thefuxia thefuxia reopened this Mar 9, 2015
@thefuxia thefuxia closed this in 79cd469 Mar 9, 2015
@thefuxia

This comment has been minimized.

Copy link

commented Mar 9, 2015

The global had to be reset, I have just simplified that a little bit.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
2 participants
You can’t perform that action at this time.