Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Incorrect flags for some languages #7

Closed
bueltge opened this Issue · 4 comments

4 participants

@bueltge
Owner

The plugin is really great. I noticed that flags are shown incorrectly in the Multisite settings screen.
http://pokit.org/get/?a4a2f7527233324bf6967fd9636f5963.png

For example, my native language, Bosnian, has a flag of The Bahamas instead of Bosnia & Herzegovina. I believe the error occurred because of the different ISO codes for countries and languages. ISO code for Bosnian is 'bs' and for Bosnia it's 'ba'.
This only happens in settings. Flags are displayed correctly on the site.

via http://wordpress.org/support/topic/plugin-multilingual-press-incorrect-flags-for-some-languages

@paddelboot paddelboot was assigned
@paddelboot

We are currently mapping all the locales found in the WordPress language file repository. Incorrect flags can be reported here, thank you!

@nullbytes nullbytes was assigned
@phylaxis

Not sure if this is technically a bug, but the flag when you select English uses the 'en.gif' image which is the 'English' flag (white with red cross). It would be nice if maybe the selection drop down also offered an English (US) option that would use a US flag image. For now I simply selected English as the blog language and then inserted '/wp-content/plugins/inpsyde-multilingual-press/flags/us.gif' as the 'Blog flag image URL' value.

@paddelboot

Should be okay with version 0.7.4a, that I just commited.

@bueltge
Owner

update is fine and go live with 0.7.5a on SVN of wp.org

@bueltge bueltge closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.