Skip to content
Permalink
Browse files

Maybe we need `-fexternal-interpreter` with `wallet-api` now.

  • Loading branch information...
angerman committed Mar 14, 2019
1 parent d77cde6 commit 0d3f5fc269cc6205449273494feffedbba0c84b7
Showing with 1 addition and 0 deletions.
  1. +1 −0 nix/default.nix
@@ -61,6 +61,7 @@ let
packages.bytestring-builder.doHaddock = false;
packages.unix-time.patches = [ ./patches/unix-time/lowercase-import-windows.patch ];
packages.unix-time.components.library.libs = if pkgs.stdenv.hostPlatform.isWindows then [ pkgs.windows.mingw_w64_pthreads ] else [];
packages.wallet-api.configureFlags = [ "--ghc-option=-fexternal-interpreter" ];
})
];
};

0 comments on commit 0d3f5fc

Please sign in to comment.
You can’t perform that action at this time.