Skip to content
Permalink
Browse files

Fix glide.yaml

This change fixes glide.yaml: track on cni's subpackage change and
some error about bytes package. With this change, verified that
'glide up' works without any error.
  • Loading branch information...
s1061123 authored and rkamudhan committed Aug 17, 2018
1 parent f0f1d50 commit 4d5ae295ccf1b568289d1b3a5afe1b5f1f62ac30
Showing with 4 additions and 2 deletions.
  1. +4 −2 glide.yaml
@@ -1,16 +1,18 @@
package: github.com/intel/multus-cni
ignore:
- bytes
import:
- package: github.com/containernetworking/cni
version: 07c1a6da47b7fbf8b357f4949ecce2113e598491
subpackages:
- pkg/ip
- pkg/ipam
- pkg/skel
- pkg/types
- pkg/version
- package: github.com/containernetworking/plugins
version: 2b8b1ac0af4568e928d96ccc5f47b075416eeabd
subpackages:
- pkg/ip
- pkg/ipam
- pkg/ns
- package: github.com/onsi/ginkgo
version: 7f8ab55aaf3b86885aa55b762e803744d1674700

0 comments on commit 4d5ae29

Please sign in to comment.
You can’t perform that action at this time.