Skip to content
This repository
Browse code

Bump version numbers

  • Loading branch information...
commit 1767d07c60e6155bb737083d4c44283f3f9c844f 1 parent 190c084
David Christensen machack666 authored
2  Makefile.PL
@@ -28,7 +28,7 @@ my @mods_to_get;
28 28 my @remove_old;
29 29 my $Lock_troubles;
30 30
31   -$VERSION = '5.4.4';
  31 +$VERSION = '5.4.5';
32 32
33 33 my @os_hints;
34 34 eval {
6 README
@@ -2,7 +2,7 @@
2 2
3 3 I N T E R C H A N G E
4 4
5   -Interchange 5.4.4
  5 +Interchange 5.4.5
6 6
7 7 Copyright (C) 2002-2010 Interchange Development Group
8 8 Copyright (C) 1996-2002 Red Hat, Inc.
@@ -81,8 +81,8 @@ as an unprivileged user who will be the only one modifying Interchange files.
81 81
82 82 Here is the quick installation summary:
83 83
84   -gzip -dc interchange-5.4.4.tar.gz | tar xvf -
85   -cd interchange-5.4.4
  84 +gzip -dc interchange-5.4.5.tar.gz | tar xvf -
  85 +cd interchange-5.4.5
86 86 perl Makefile.PL
87 87 make
88 88 make test
12 README.rpm-dist
@@ -31,7 +31,7 @@ the Interchange user ID to write/create files.
31 31
32 32 Sessions and temporary files: /var/cache/interchange.
33 33
34   -Documentation: /usr/share/doc/interchange-5.4.4.
  34 +Documentation: /usr/share/doc/interchange-5.4.5.
35 35
36 36 On a dedicated production server, it is wise to segregate as many of these
37 37 directories as possible onto their own partitions, to prevent problems if
@@ -45,7 +45,7 @@ usually come supplied with your operating system, so you will need to
45 45 install them yourself. It's best to locate RPMs for each of the needed
46 46 Perl modules and install them. To get a complete list of dependencies, do:
47 47
48   -rpm -qp --requires interchange-5.4.4-1.i386.rpm
  48 +rpm -qp --requires interchange-5.4.5-1.i386.rpm
49 49
50 50 Note that some of the dependencies are not actually necessary. For example,
51 51 the Cybercash modules (CCMck*) are only needed if you use the Cybercash
@@ -82,14 +82,14 @@ This is unfortunate but is considered the best workaround at the moment.
82 82
83 83 INSTALL
84 84
85   -rpm -Uvh interchange-5.4.4-1.i386.rpm
86   -rpm -Uvh interchange-standard-5.4.4-1.i386.rpm
  85 +rpm -Uvh interchange-5.4.5-1.i386.rpm
  86 +rpm -Uvh interchange-standard-5.4.5-1.i386.rpm
87 87
88 88 Your version of RPM may correctly recognize Perl modules even if they
89 89 were not installed via RPM. But it may not. If not, you'll need to install
90 90 the main interchange package without dependency checking:
91 91
92   -rpm -Uvh --nodeps interchange-5.4.4-1.i386.rpm
  92 +rpm -Uvh --nodeps interchange-5.4.5-1.i386.rpm
93 93
94 94
95 95 STARTING/RESTARTING INTERCHANGE
@@ -149,7 +149,7 @@ installation:
149 149
150 150 INSTALL
151 151
152   -rpm -Uvh interchange-standard-demo-5.4.4-1.i386.rpm
  152 +rpm -Uvh interchange-standard-demo-5.4.5-1.i386.rpm
153 153
154 154
155 155 USING THE DEMO
2  dist/standard/products/mv_metadata.asc
Source Rendered
@@ -279,7 +279,7 @@ transactions::auth_code text 16 Authorization
279 279 transactions::deleted yesno Deleted
280 280 transactions::order_id text 32 Order ID
281 281 transactions::status select pending=Pending, shipped=Shipped, partial=Partially shipped, backorder=Back ordered, waiting=Waiting for payment, credit=Waiting for credit check, canceled=Canceled nullselect
282   -ui-version 5.4.4
  282 +ui-version 5.4.5
283 283 ui_component::mv_metadata table ui_component mv_metadata {'ui_data_fields' => "=Main code label default type width height options filter =Database lookup lookup field db =Help and misc help help_url prepend append pre_filter",'table_width' => "80%",'left_width' => "30%",}
284 284 ui_component::mv_metadata::append textarea 60 5 Append HTML <SMALL>HTML to be appended to the widget. Will substitute in the macros _UI_TABLE_, _UI_COLUMN_, _UI_KEY, and _UI_VALUE_, and will resolve relative links with absolute links.</SMALL>
285 285 ui_component::mv_metadata::attribute text 20 Column name Do not set this.
6 scripts/interchange.PL
... ... @@ -1,7 +1,7 @@
1 1 #!/usr/bin/perl -w
2 2 ##!~_~perlpath~_~
3 3 #
4   -# Interchange version 5.4.4
  4 +# Interchange version 5.4.5
5 5 #
6 6 # Copyright (C) 2002-2010 Interchange Development Group
7 7 # Copyright (C) 1996-2002 Red Hat, Inc.
@@ -141,7 +141,7 @@ use vars qw($VERSION);
141 141 require Exporter;
142 142
143 143 BEGIN {
144   - $VERSION = '5.4.4';
  144 + $VERSION = '5.4.5';
145 145
146 146 unless ($] >= 5.006) {
147 147 die "Interchange $VERSION requires Perl 5.6.0 or later,\nbut you're trying to run it under Perl $]. Exiting.\n";
@@ -355,7 +355,7 @@ interchange [--options] [file]
355 355
356 356 =head1 VERSION
357 357
358   -5.4.4
  358 +5.4.5
359 359
360 360 =head1 DESCRIPTION
361 361

0 comments on commit 1767d07

Please sign in to comment.
Something went wrong with that request. Please try again.