Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

merged changes 2.21 vs 2.21.2.1

+++ 2.21.2.1 +++
  * require versions of Perl and DBI which allow to run Interchange
    without (known) crashes with threaded Perl (Closes: #339335, thanks to
    Henrik Holmboe <henrik@holmboe.se>)
  * removed notice about threaded Perl and no longer set MV_GETPPID_BROKEN
  • Loading branch information...
commit 7ceddcd9d3f50184aa956e7c87cbf9ecf0ecfb24 1 parent 5d3cdb2
@racke racke authored
Showing with 2 additions and 1 deletion.
  1. +2 −1  debian/control
View
3  debian/control
@@ -27,7 +27,8 @@ Description: Interchange administration interface (UI)
Package: interchange
Architecture: any
-Depends: ${perl:Depends}, debconf | debconf-2.0, libdigest-md5-perl, libhtml-parser-perl, libmime-base64-perl, libsafe-hole-perl (>=0.06), libstorable-perl, liburi-perl, logrotate, libwww-perl, libset-crontab-perl
+Depends: perl (>= 5.8.8), debconf | debconf-2.0, libdigest-md5-perl, libhtml-parser-perl, libmime-base64-perl, libsafe-hole-perl (>=0.06), libstorable-perl, liburi-perl, logrotate, libwww-perl, libset-crontab-perl
+Conflicts: libdbi-perl (<< 1.53)
Recommends: interchange-ui
Suggests: apache-ssl | libapache-mod-ssl
Description: e-commerce and general HTTP database display system
Please sign in to comment.
Something went wrong with that request. Please try again.