Permalink
Browse files

added libhtml-parser-perl to Build-Depends to keep HTML::Entities

module out of the package (Closes: #224435, thanks to Henrik Holmboe
<elements@hack.se> for the bug report)
  • Loading branch information...
1 parent 4d54442 commit dda32cf19eb61cdce573a63ac41d5fadf4d82e3b @racke racke committed Dec 19, 2003
Showing with 16 additions and 1 deletion.
  1. +7 −0 WHATSNEW
  2. +8 −0 debian/changelog
  3. +1 −1 debian/control
View
@@ -14,6 +14,13 @@ Core
* Disallow [ and < in page names when setting MV_PAGE and MV_PREV_PAGE
variables.
+Debian
+------
+
+* Add libhtml-parser-perl to Build-Depends to keep HTML::Entities
+ module out of the package (Closes: #224435, thanks to Henrik Holmboe
+ <elements@hack.se> for the bug report)
+
------------------------------------------------------------------------------
View
@@ -1,3 +1,11 @@
+interchange (5.0.0-2) unstable; urgency=low
+
+ * added libhtml-parser-perl to Build-Depends to keep HTML::Entities
+ module out of the package (Closes: #224435, thanks to Henrik Holmboe
+ <elements@hack.se> for the bug report)
+
+ -- Stefan Hornburg (Racke) <racke@linuxia.de> Fri, 19 Dec 2003 10:24:52 +0100
+
interchange (5.0.0-1) unstable; urgency=low
* new upstream release
View
@@ -3,7 +3,7 @@ Section: web
Priority: optional
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
Standards-Version: 3.5.6.0
-Build-Depends: debhelper, libdigest-md5-perl, libmime-base64-perl, libsafe-hole-perl, libstorable-perl, liburi-perl, apache-dev
+Build-Depends: debhelper, libdigest-md5-perl, libmime-base64-perl, libsafe-hole-perl, libstorable-perl, liburi-perl, libhtml-parser-perl, apache-dev
Package: interchange-cat-foundation
Architecture: all

0 comments on commit dda32cf

Please sign in to comment.