Permalink
Browse files

changes from non-maintainer upload

  • Loading branch information...
1 parent 1c2179e commit 5595f96ac948e78c59fbc801541bc590ff82effc @racke racke committed Jun 1, 2008
Showing with 2,873 additions and 877 deletions.
  1. +25 −0 debian/changelog
  2. +3 −2 debian/control
  3. +1 −1 debian/copyright
  4. +9 −0 debian/interchange.init
  5. +131 −110 debian/po/cs.po
  6. +263 −170 debian/po/de.po
  7. +518 −0 debian/po/eu.po
  8. +507 −0 debian/po/fi.po
  9. +265 −195 debian/po/fr.po
  10. +513 −0 debian/po/gl.po
  11. +48 −23 debian/po/pt.po
  12. +68 −42 debian/po/ru.po
  13. +161 −99 debian/po/templates.pot
  14. +360 −234 debian/po/vi.po
  15. +1 −1 debian/rules
View
@@ -1,3 +1,28 @@
+interchange (5.5.1-1.1) unstable; urgency=low
+
+ * Non-maintainer upload to fix pending l10n issues.
+ * Add LSB-formatted headers to init script. Closes: #469718
+ * Debconf translations:
+ - German. Closes: #433846
+ - French. Closes: #440784
+ - Finnish. Closes: #471687
+ - Russian. Closes: #472684
+ - Czech. Closes: #479689
+ - Basque. Closes: #479718
+ - Vietnamese. Closes: #479755
+ - German. Closes: #479796
+ - Galician. Closes: #479842
+ - Portuguese. Closes: #480641
+ * [Lintian] No longer ignore errors from "make clean"
+ * [Lintian] Build-Depends on po-debconf
+ * [Lintian] Add correct copyright information to debian/copyright
+ * [Lintian] interchange binary package Pre-depends on adduser which
+ is used in postinst
+ * [Lintian] Add ${shlibs:Depends} to interchange's dependencies so
+ that the package properly depends on the libc package
+
+ -- Christian Perrier <bubulle@debian.org> Tue, 25 Mar 2008 20:04:29 +0100
+
interchange (5.5.1-1) unstable; urgency=low
* new upstream release (Closes: #397750, #429690)
View
@@ -3,7 +3,7 @@ Section: web
Priority: optional
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
Standards-Version: 3.5.6.0
-Build-Depends: debhelper (>= 4.1.16), libdigest-md5-perl, libmime-base64-perl, libsafe-hole-perl, libstorable-perl, liburi-perl, libhtml-parser-perl
+Build-Depends: debhelper (>= 4.1.16), libdigest-md5-perl, libmime-base64-perl, libsafe-hole-perl, libstorable-perl, liburi-perl, libhtml-parser-perl, po-debconf
Package: interchange-cat-standard
Architecture: all
@@ -27,7 +27,8 @@ Description: Interchange administration interface (UI)
Package: interchange
Architecture: any
-Depends: perl (>= 5.8.8), debconf | debconf-2.0, libdigest-md5-perl, libhtml-parser-perl, libmime-base64-perl, libsafe-hole-perl (>=0.06), libstorable-perl, liburi-perl, logrotate, libwww-perl, libset-crontab-perl
+Depends: perl (>= 5.8.8), debconf | debconf-2.0, libdigest-md5-perl, libhtml-parser-perl, libmime-base64-perl, libsafe-hole-perl (>=0.06), libstorable-perl, liburi-perl, logrotate, libwww-perl, libset-crontab-perl, ${shlibs:Depends}
+Pre-Depends: adduser
Conflicts: libdbi-perl (<< 1.53)
Recommends: interchange-ui
Description: e-commerce and general HTTP database display system
View
@@ -5,7 +5,7 @@ It was downloaded from http://icdevgroup.org/pub/interchange/4.9/
Upstream Authors: Interchange Development Group, http://www.icdevgroup.org/
-Copyright:
+Copyright © 2002-2007 Interchange Development Group.
It may be redistributed under the terms of the GNU GPL, Version 2 or
later, found on Debian systems in the file /usr/share/common-licenses/GPL.
View
@@ -1,4 +1,13 @@
#! /bin/sh -e
+### BEGIN INIT INFO
+# Provides: interchange
+# Required-Start: $remote_fs $syslog
+# Required-Stop: $remote_fs $syslog
+# Should-Start: mysql postgresql
+# Should-Stop: mysql postgresql
+# Default-Start: 2 3 4 5
+# Default-Stop: 0 1 6
+### END INIT INFO
#
# interchange.init - Interchange start-stop script
#
Oops, something went wrong.

0 comments on commit 5595f96

Please sign in to comment.