Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bump version to 5.3.3 before release.

  • Loading branch information...
commit ab3a3f4625fb3bbc281c0b5d51f56588aed77c4d 1 parent 0110d61
@jonjensen jonjensen authored
View
1  MANIFEST
@@ -1238,4 +1238,3 @@ WHATSNEW-4.7
WHATSNEW-4.9
WHATSNEW-5.1
WHATSNEW-5.3
-META.yml Module meta-data (added by MakeMaker)
View
2  Makefile.PL
@@ -28,7 +28,7 @@ my @mods_to_get;
my @remove_old;
my $Lock_troubles;
-$VERSION = '5.3.2';
+$VERSION = '5.3.3';
my @os_hints;
eval {
View
6 README
@@ -2,7 +2,7 @@
I N T E R C H A N G E
-Interchange 5.3.2
+Interchange 5.3.3
Copyright (C) 2002-2005 Interchange Development Group
Copyright (C) 1996-2002 Red Hat, Inc.
@@ -81,8 +81,8 @@ as an unprivileged user who will be the only one modifying Interchange files.
Here is the quick installation summary:
-gzip -dc interchange-5.3.2.tar.gz | tar xvf -
-cd interchange-5.3.2
+gzip -dc interchange-5.3.3.tar.gz | tar xvf -
+cd interchange-5.3.3
./configure
The configure script asks where you'd like to install Interchange, and
View
12 README.rpm-dist
@@ -31,7 +31,7 @@ the Interchange user ID to write/create files.
Sessions and temporary files: /var/cache/interchange.
-Documentation: /usr/share/doc/interchange-5.3.2.
+Documentation: /usr/share/doc/interchange-5.3.3.
On a dedicated production server, it is wise to segregate as many of these
directories as possible onto their own partitions, to prevent problems if
@@ -45,7 +45,7 @@ usually come supplied with your operating system, so you will need to
install them yourself. It's best to locate RPMs for each of the needed
Perl modules and install them. To get a complete list of dependencies, do:
-rpm -qp --requires interchange-5.3.2-1.i386.rpm
+rpm -qp --requires interchange-5.3.3-1.i386.rpm
Note that some of the dependencies are not actually necessary. For example,
the Cybercash modules (CCMck*) are only needed if you use the Cybercash
@@ -82,14 +82,14 @@ This is unfortunate but is considered the best workaround at the moment.
INSTALL
-rpm -Uvh interchange-5.3.2-1.i386.rpm
-rpm -Uvh interchange-standard-5.3.2-1.i386.rpm
+rpm -Uvh interchange-5.3.3-1.i386.rpm
+rpm -Uvh interchange-standard-5.3.3-1.i386.rpm
Your version of RPM may correctly recognize Perl modules even if they
were not installed via RPM. But it may not. If not, you'll need to install
the main interchange package without dependency checking:
-rpm -Uvh --nodeps interchange-5.3.2-1.i386.rpm
+rpm -Uvh --nodeps interchange-5.3.3-1.i386.rpm
STARTING/RESTARTING INTERCHANGE
@@ -149,7 +149,7 @@ installation:
INSTALL
-rpm -Uvh interchange-standard-demo-5.3.2-1.i386.rpm
+rpm -Uvh interchange-standard-demo-5.3.3-1.i386.rpm
USING THE DEMO
View
7 SPECS/interchange.spec
@@ -1,4 +1,4 @@
-# $Id: interchange.spec,v 2.29 2005-11-10 16:11:48 jon Exp $
+# $Id: interchange.spec,v 2.29.2.1 2005-12-13 15:39:21 jon Exp $
# use Perl installation in /usr/local custom built from source?
%define localperl 1
@@ -16,7 +16,7 @@
Summary: Interchange web application platform
Name: interchange
-Version: 5.3.2
+Version: 5.3.3
Release: 1
Vendor: Interchange Development Group
Group: System Environment/Daemons
@@ -396,6 +396,9 @@ fi
%changelog
+* Thu Dec 13 2005 Jon Jensen <jon@icdevgroup.org> 5.3.3-1
+- Update for 5.3.3 release.
+
* Thu Nov 10 2005 Jon Jensen <jon@icdevgroup.org> 5.3.2-1
- Update for 5.3.2 release.
View
3  WHATSNEW-5.3
@@ -5,7 +5,8 @@
------------------------------------------------------------------------------
-Interchange 5.3.3 released on 2005-12-08.
+
+Interchange 5.3.3 released on 2005-12-13.
Form
View
2  dist/standard/products/mv_metadata.asc
@@ -279,7 +279,7 @@ transactions::auth_code text 16 Authorization
yesno=Yes/No (Yes=1),
noyes=No/Yes (No=1),
yesno radio=Yes/No (radio),
-noyes radio=No/Yes (radio),
+noyes radio=No/Yes (radio),
multiple=Multiple Select,
combo=Combo Select,
reverse_combo=Reverse Combo,
View
10 scripts/interchange.PL
@@ -1,9 +1,9 @@
#!/usr/bin/perl -w
##!~_~perlpath~_~
#
-# Interchange version 5.3.2
+# Interchange version 5.3.3
#
-# $Id: interchange.PL,v 2.86 2005-11-08 18:14:48 jon Exp $
+# $Id: interchange.PL,v 2.86.2.1 2005-12-13 15:39:21 jon Exp $
#
# Copyright (C) 2002-2005 Interchange Development Group
# Copyright (C) 1996-2002 Red Hat, Inc.
@@ -143,7 +143,7 @@ use vars qw($VERSION);
require Exporter;
BEGIN {
- $VERSION = '5.3.2';
+ $VERSION = '5.3.3';
unless ($] >= 5.006) {
die "Interchange $VERSION requires Perl 5.6.0 or later,\nbut you're trying to run it under Perl $]. Exiting.\n";
@@ -357,7 +357,7 @@ interchange [--options] [file]
=head1 VERSION
-5.3.2
+5.3.3
=head1 DESCRIPTION
@@ -372,7 +372,7 @@ its web site:
http://www.icdevgroup.org/
-Interchange requires Perl 5.005 or higher; more information on Perl can
+Interchange requires Perl 5.6.0 or higher; more information on Perl can
be seen at:
http://www.perl.com/
Please sign in to comment.
Something went wrong with that request. Please try again.