Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bump version numbers

  • Loading branch information...
commit 1767d07c60e6155bb737083d4c44283f3f9c844f 1 parent 190c084
@machack666 machack666 authored
View
2  Makefile.PL
@@ -28,7 +28,7 @@ my @mods_to_get;
my @remove_old;
my $Lock_troubles;
-$VERSION = '5.4.4';
+$VERSION = '5.4.5';
my @os_hints;
eval {
View
6 README
@@ -2,7 +2,7 @@
I N T E R C H A N G E
-Interchange 5.4.4
+Interchange 5.4.5
Copyright (C) 2002-2010 Interchange Development Group
Copyright (C) 1996-2002 Red Hat, Inc.
@@ -81,8 +81,8 @@ as an unprivileged user who will be the only one modifying Interchange files.
Here is the quick installation summary:
-gzip -dc interchange-5.4.4.tar.gz | tar xvf -
-cd interchange-5.4.4
+gzip -dc interchange-5.4.5.tar.gz | tar xvf -
+cd interchange-5.4.5
perl Makefile.PL
make
make test
View
12 README.rpm-dist
@@ -31,7 +31,7 @@ the Interchange user ID to write/create files.
Sessions and temporary files: /var/cache/interchange.
-Documentation: /usr/share/doc/interchange-5.4.4.
+Documentation: /usr/share/doc/interchange-5.4.5.
On a dedicated production server, it is wise to segregate as many of these
directories as possible onto their own partitions, to prevent problems if
@@ -45,7 +45,7 @@ usually come supplied with your operating system, so you will need to
install them yourself. It's best to locate RPMs for each of the needed
Perl modules and install them. To get a complete list of dependencies, do:
-rpm -qp --requires interchange-5.4.4-1.i386.rpm
+rpm -qp --requires interchange-5.4.5-1.i386.rpm
Note that some of the dependencies are not actually necessary. For example,
the Cybercash modules (CCMck*) are only needed if you use the Cybercash
@@ -82,14 +82,14 @@ This is unfortunate but is considered the best workaround at the moment.
INSTALL
-rpm -Uvh interchange-5.4.4-1.i386.rpm
-rpm -Uvh interchange-standard-5.4.4-1.i386.rpm
+rpm -Uvh interchange-5.4.5-1.i386.rpm
+rpm -Uvh interchange-standard-5.4.5-1.i386.rpm
Your version of RPM may correctly recognize Perl modules even if they
were not installed via RPM. But it may not. If not, you'll need to install
the main interchange package without dependency checking:
-rpm -Uvh --nodeps interchange-5.4.4-1.i386.rpm
+rpm -Uvh --nodeps interchange-5.4.5-1.i386.rpm
STARTING/RESTARTING INTERCHANGE
@@ -149,7 +149,7 @@ installation:
INSTALL
-rpm -Uvh interchange-standard-demo-5.4.4-1.i386.rpm
+rpm -Uvh interchange-standard-demo-5.4.5-1.i386.rpm
USING THE DEMO
View
2  dist/standard/products/mv_metadata.asc
@@ -279,7 +279,7 @@ transactions::auth_code text 16 Authorization
yesno=Yes/No (Yes=1),
noyes=No/Yes (No=1),
yesno radio=Yes/No (radio),
-noyes radio=No/Yes (radio),
+noyes radio=No/Yes (radio),
multiple=Multiple Select,
combo=Combo Select,
reverse_combo=Reverse Combo,
View
6 scripts/interchange.PL
@@ -1,7 +1,7 @@
#!/usr/bin/perl -w
##!~_~perlpath~_~
#
-# Interchange version 5.4.4
+# Interchange version 5.4.5
#
# Copyright (C) 2002-2010 Interchange Development Group
# Copyright (C) 1996-2002 Red Hat, Inc.
@@ -141,7 +141,7 @@ use vars qw($VERSION);
require Exporter;
BEGIN {
- $VERSION = '5.4.4';
+ $VERSION = '5.4.5';
unless ($] >= 5.006) {
die "Interchange $VERSION requires Perl 5.6.0 or later,\nbut you're trying to run it under Perl $]. Exiting.\n";
@@ -355,7 +355,7 @@ interchange [--options] [file]
=head1 VERSION
-5.4.4
+5.4.5
=head1 DESCRIPTION
Please sign in to comment.
Something went wrong with that request. Please try again.