Permalink
Browse files

Standards-Version updated

depend on debconf (>=0.2.26) because we use the multi-select type
  • Loading branch information...
1 parent 8549a3a commit ddc6925c5feb6a95c0091efb2e1dad2935705a89 @racke racke committed Aug 5, 2001
Showing with 7 additions and 6 deletions.
  1. +2 −1 debian/changelog
  2. +5 −5 debian/control
View
@@ -18,8 +18,9 @@ interchange (4.8.0-1) unstable; urgency=low
* images are now installed to /var/www/interchange
* get rid of .packlist (Closes: #104747)
* /usr/lib/interchange/etc is symlink now for makecat's sake
+ * Standards-Version updated
- -- Stefan Hornburg (Racke) <racke@linuxia.de> Sat, 28 Jul 2001 18:55:46 +0200
+ -- Stefan Hornburg (Racke) <racke@linuxia.de> Sun, 5 Aug 2001 23:31:45 +0200
interchange (4.6.5-1) unstable; urgency=high
View
@@ -2,24 +2,24 @@ Source: interchange
Section: web
Priority: optional
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
-Standards-Version: 3.1.1.1
+Standards-Version: 3.5.6.0
Build-Depends: debhelper, libdigest-md5-perl, libmime-base64-perl, libsafe-hole-perl, libsql-statement-perl, libstorable-perl, liburi-perl, apache-dev, libdb2-dev
Package: interchange-cat-foundation
Architecture: all
-Depends: interchange
+Depends: interchange (>=4.8.0)
Description: Sample Interchange catalog
Sample Interchange catalog
Package: interchange-ui
Architecture: all
-Depends: ${perl:Depends}, interchange
+Depends: ${perl:Depends}, interchange (>=4.8.0)
Description: Interchange administration interface
Interchange administration interface
Package: interchange
Architecture: any
-Depends: ${perl:Depends}, debconf, libdigest-md5-perl, libhtml-parser-perl, libmime-base64-perl, libsafe-hole-perl (>=0.06), libsql-statement-perl, libstorable-perl, liburi-perl, logrotate
+Depends: ${perl:Depends}, debconf(>=0.2.26), libdigest-md5-perl, libhtml-parser-perl, libmime-base64-perl, libsafe-hole-perl (>=0.06), libsql-statement-perl, libstorable-perl, liburi-perl, logrotate
Recommends: interchange-ui
Suggests: apache-ssl | libapache-mod-ssl
Description: e-commerce and general HTTP database display system
@@ -30,7 +30,7 @@ Description: e-commerce and general HTTP database display system
Package: libapache-mod-interchange
Architecture: any
-Depends: ${shlibs:Depends}, apache-common (>= ${THISDEV}), apache-common (<< ${NEXTDEV}), interchange
+Depends: ${shlibs:Depends}, apache-common (>= ${THISDEV}), apache-common (<< ${NEXTDEV}), interchange (>=4.8.0)
Description: Integration of the Interchange link protocol with Apache
mod_interchange is designed to replace the vlink and tlink programs that
come with Interchange. The Interchange link protocol is implemented via

0 comments on commit ddc6925

Please sign in to comment.