Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We鈥檒l occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update nyc to the latest version 馃殌 #15

Open
wants to merge 3 commits into
base: master
from

Conversation

Projects
None yet
1 participant
@greenkeeper
Copy link
Contributor

commented Apr 16, 2019

The devDependency nyc was updated from 13.3.0 to 14.0.0.

This version is not covered by your current version range.

If you don鈥檛 accept this pull request, your project will work just like it did before. However, you might be missing out on a bunch of new features, fixes and/or performance improvements from the dependency update.


Find out more about this release.

FAQ and help

There is a collection of frequently asked questions. If those don鈥檛 help, you can always ask the humans behind Greenkeeper.


Your Greenkeeper bot 馃尨

@greenkeeper greenkeeper bot added the greenkeeper label Apr 16, 2019

greenkeeper bot added a commit that referenced this pull request May 2, 2019

@greenkeeper

This comment has been minimized.

Copy link
Contributor Author

commented May 2, 2019

  • The devDependency nyc was updated from 13.3.0 to 14.1.0.

Update to this version instead 馃殌

Commits

The new version differs by 15 commits.

  • c5d90fa chore(release): 14.1.0
  • 5cc05f4 chore: Update dependencies
  • 1e39ae1 chore: Refresh snapshots, update test/config-override.js to use helpers (#1085)
  • 3d9eaa4 fix: Purge source-map cache before reporting if cache is disabled. (#1080)
  • 132a074 feat: Add support for env.NYC_CONFIG_OVERRIDE (#1077)
  • 6fc109f chore: node.js 12 compatibility for object snapshot test. (#1084)
  • a7bc7ae fix: Use correct config property for parser plugins (#1082)
  • 600c867 chore: Convert some tap tests to run parallel and use snapshots. (#1075)
  • 56591fa docs: instrument docs update [skip ci] (#1063)
  • ca84c42 docs(codecov): favour npx over installing locally [skip ci] (#1074)
  • 85c1eac chore: Add test for nyc --no-clean. (#1071)
  • 21fb2c8 fix: Exit with code 1 when nyc doesn't know what to do. (#1070)
  • 0f745ca chore: Use class to declare NYC (#1069)
  • ca37ffa feat: add support for yaml configuration file (#1054)
  • c4fcf5e fix: Do not crash when nyc is run inside itself. (#1068)

See the full diff

greenkeeper bot added a commit that referenced this pull request May 10, 2019

@greenkeeper

This comment has been minimized.

Copy link
Contributor Author

commented May 10, 2019

  • The devDependency nyc was updated from 13.3.0 to 14.1.1.

Update to this version instead 馃殌

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can鈥檛 perform that action at this time.