Skip to content

Version differences #46

Closed
yoshie902a opened this Issue May 31, 2012 · 1 comment

3 participants

@yoshie902a

I have two gems that require different versions of hashie. If I change the dependency to the current version, will these gems break?

Essentially, are new versions of hashie backward compatible with old one?

Bundler could not find compatible versions for gem "hashie":
In Gemfile:

congress (>= 0) ruby depends on
  hashie (~> 1.0.0) ruby

transparency_data (~> 0.0.4) ruby depends on
  hashie (0.2.0)
@mbleigh
INTRIDEA Inc. member
@jch jch closed this Feb 12, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.