New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fixed unicode widget templating bug #1151

Merged
merged 1 commit into from Feb 27, 2017

Conversation

Projects
None yet
2 participants
@philippjfr
Member

philippjfr commented Feb 25, 2017

The mode parameter wasn't being templated correctly resulting in u'somestring' showing up in the template.

@philippjfr philippjfr added the bug label Feb 26, 2017

@philippjfr philippjfr requested a review from jlstevens Feb 26, 2017

@philippjfr

This comment has been minimized.

Member

philippjfr commented Feb 26, 2017

Ready to merge.

@jlstevens

This comment has been minimized.

Member

jlstevens commented Feb 27, 2017

Looks good. Merging.

@jlstevens jlstevens merged commit a57df17 into master Feb 27, 2017

4 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details
coverage/coveralls Coverage remained the same at 78.178%
Details
s3-reference-data-cache Tests passing no test data changes required.
Details

@philippjfr philippjfr deleted the fix_widget_template branch Feb 27, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment