Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Rest requests point to old value #7

Closed
sebbaum opened this issue Mar 5, 2019 · 1 comment
Assignees
Labels
bug
Projects

Comments

@sebbaum
Copy link
Contributor

@sebbaum sebbaum commented Mar 5, 2019

Describe the bug
If the WORKSHOP_URI is changed. All REST requests point to the old value.

To Reproduce
Steps to reproduce the behavior:

  1. Change WORKSHOP_URI in .env file.
  2. Open the workshop in your browser (with the new URI)
  3. Rest requests still point to workshop/api/v1/

Expected behavior
The configured WORKSHOP_URI is used.

@sebbaum sebbaum added the bug label Mar 5, 2019
@sebbaum sebbaum self-assigned this Mar 5, 2019
@sebbaum sebbaum added this to BACKLOG in bugs&issues via automation Mar 5, 2019
@sebbaum sebbaum moved this from BACKLOG to IN PROGRESS in bugs&issues Mar 5, 2019
sebbaum added a commit that referenced this issue Mar 5, 2019
@sebbaum

This comment has been minimized.

Copy link
Contributor Author

@sebbaum sebbaum commented Mar 5, 2019

Fixed

@sebbaum sebbaum closed this Mar 5, 2019
bugs&issues automation moved this from IN PROGRESS to TESTING Mar 5, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
bugs&issues
  
TESTING
1 participant
You can’t perform that action at this time.