Permalink
Browse files

relax minimum_pyzmq_version, since EPD has 2.0.10-1 alias of 2.0.10.1

  • Loading branch information...
1 parent d54e89c commit 31c1e49a6392183221372ec5e94059287cc3c2b6 @minrk minrk committed Mar 23, 2011
Showing with 2 additions and 2 deletions.
  1. +2 −2 IPython/zmq/__init__.py
@@ -6,10 +6,10 @@
#-----------------------------------------------------------------------------
#-----------------------------------------------------------------------------
-# Verify zmq version dependency >= 2.0.10.1
+# Verify zmq version dependency >= 2.0.10-1
#-----------------------------------------------------------------------------
-minimum_pyzmq_version = "2.0.10.1"
+minimum_pyzmq_version = "2.0.10-1"
try:
import zmq

0 comments on commit 31c1e49

Please sign in to comment.