Update ShimWarnings to include version numbers. #10143

Open
Carreau opened this Issue Jan 8, 2017 · 0 comments

Projects

None yet

1 participant

@Carreau
Member
Carreau commented Jan 8, 2017

Updating ShimWarnings to include since when the modules have been moved would be helpful to indicate people to transition, or at least to inform better when they can stop using old import versions.

@Carreau Carreau modified the milestone: 6.0 Jan 17, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment