Tornado version greater than 2.0 needed for firefox 6 #751

Closed
jenshnielsen opened this Issue Sep 1, 2011 · 1 comment

Projects

None yet

2 participants

@jenshnielsen

I was unable to get the ipython notebook working in firefox (works fine in chrome). Turns out
that a newer version of tornado than 2.0 is needed for firefox. I used a fresh checkout from
git from yesterday and that works fine. I guess the websockets in tornado was updated to reflect that websockets in
firefox 6 has a moz prefix. It would be great if the 0.12 documentation could be updated to reflect this.

@minrk
IPython member

closed by e8df78d

@minrk minrk closed this Sep 9, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment