Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Don't require tornado in the tests #962

Closed
takluyver opened this Issue · 1 comment

2 participants

Thomas Kluyver Min RK
Thomas Kluyver
Owner

The test suite is failing if Tornado isn't found again.

iptest IPython.frontend
E..............
======================================================================
ERROR: Failure: ImportError (The IPython Notebook requires tornado >= 2.1.0)
----------------------------------------------------------------------
Traceback (most recent call last):
  File "/usr/lib/pymodules/python2.7/nose/loader.py", line 390, in loadTestsFromName
    addr.filename, addr.module)
  File "/usr/lib/pymodules/python2.7/nose/importer.py", line 39, in importFromPath
    return self.importFromDir(dir_path, fqname)
  File "/usr/lib/pymodules/python2.7/nose/importer.py", line 86, in importFromDir
    mod = load_module(part_fqname, fh, filename, desc)
  File "/home/thomas/Code/virtualenvs/ipy-trunk/local/lib/python2.7/site-packages/IPython/frontend/html/notebook/__init__.py", line 8, in <module>
    raise ImportError(msg)
ImportError: The IPython Notebook requires tornado >= 2.1.0

----------------------------------------------------------------------
Ran 15 tests in 0.755s
Min RK
Owner

already reported as #918

Min RK minrk closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.