Update version requirement for request. #25

Closed
mikeal opened this Issue Mar 13, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@mikeal

mikeal commented Mar 13, 2013

Your request version is crazy old.

@jhs jhs closed this in 9b85790 Mar 14, 2013

@jhs

This comment has been minimized.

Show comment
Hide comment
@jhs

jhs Mar 14, 2013

Member

I will npm publish a new version ASAP.

Member

jhs commented Mar 14, 2013

I will npm publish a new version ASAP.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment