Browse files

More 1.8/1.9 info.

  • Loading branch information...
1 parent f883fa7 commit 0b8e945a3ea72e40ffaeed606c32c937c06e47b8 Andrew Kirilenko committed Mar 5, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 worker/languages/ruby/
2 worker/languages/ruby/
@@ -17,7 +17,7 @@ We recommend new users use the [iron_worker_ng](
gem for Ruby workers, which makes packaging code libraries and other dependencies much easier. Older customers may be using the [iron_worker](
gem. We recommend switching off that at your earliest convenience.
-You're going to need to have Ruby version 1.9 or higher installed to use the `iron_worker_ng` gem.
+If you are running Ruby 1.8, you'll need to install `json` gem additionally. Note that we are running Ruby 1.9 on worker servers, so your workers must be compatible.
You can install the `iron_worker_ng` gem from the command line:
{% highlight bash %}

0 comments on commit 0b8e945

Please sign in to comment.