Skip to content
This repository

Iron.io Dev Center documentation.

Fetching latest commit…

Cannot retrieve the latest commit at this time

README.md

Installation

  1. Jekyll requires Pygments so:
    • sudo apt-get install python-setuptools
    • sudo easy_install pygments
  2. Install jekyll gem: sudo gem install jekyll
  3. clone this repo.

Detailed instruction for different environments: https://github.com/mojombo/jekyll/wiki/install

Launching

  1. Go to project directory
  2. Type jekyll
  3. Open browser at http://localhost:4000/
Something went wrong with that request. Please try again.