Permalink
Browse files

Regenerate gemspec for version 1.2.8

  • Loading branch information...
1 parent 2bf778f commit d450591e27e6e8a060826b87e181f2072c3d44cb @treeder treeder committed Dec 30, 2011
Showing with 1 addition and 60 deletions.
  1. +0 −59 iron_mq.gemspec
  2. +1 −1 ironmq.gemspec
View
@@ -1,59 +0,0 @@
-# Generated by jeweler
-# DO NOT EDIT THIS FILE DIRECTLY
-# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
-# -*- encoding: utf-8 -*-
-
-Gem::Specification.new do |s|
- s.name = "iron_mq"
- s.version = "1.3.0"
-
- s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
- s.authors = ["Travis Reeder"]
- s.date = "2011-12-18"
- s.description = "Ruby client for IronMQ"
- s.email = "travis@iron.io"
- s.extra_rdoc_files = [
- "README.markdown"
- ]
- s.files = [
- "README.markdown",
- "Rakefile",
- "VERSION.yml",
- "iron_mq.gemspec",
- "lib/iron_mq.rb",
- "lib/iron_mq/client.rb",
- "lib/iron_mq/messages.rb",
- "lib/iron_mq/queues.rb",
- "test/long_run.rb",
- "test/quick_run.rb",
- "test/test_base.rb",
- "test/test_iron_mq.rb"
- ]
- s.homepage = "http://www.iron.io"
- s.require_paths = ["lib"]
- s.required_ruby_version = Gem::Requirement.new(">= 1.9")
- s.rubygems_version = "1.8.11"
- s.summary = "Ruby client for IronMQ"
-
- if s.respond_to? :specification_version then
- s.specification_version = 3
-
- if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<rest-client>, [">= 0"])
- s.add_runtime_dependency(%q<rest>, [">= 0"])
- s.add_runtime_dependency(%q<rest-client>, [">= 0"])
- s.add_runtime_dependency(%q<rest>, [">= 0"])
- else
- s.add_dependency(%q<rest-client>, [">= 0"])
- s.add_dependency(%q<rest>, [">= 0"])
- s.add_dependency(%q<rest-client>, [">= 0"])
- s.add_dependency(%q<rest>, [">= 0"])
- end
- else
- s.add_dependency(%q<rest-client>, [">= 0"])
- s.add_dependency(%q<rest>, [">= 0"])
- s.add_dependency(%q<rest-client>, [">= 0"])
- s.add_dependency(%q<rest>, [">= 0"])
- end
-end
-
View
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
"README.markdown",
"Rakefile",
"VERSION.yml",
- "iron_mq.gemspec",
+ "ironmq.gemspec",
"lib/ironmq.rb",
"test/long_run.rb",
"test/quick_run.rb",

0 comments on commit d450591

Please sign in to comment.