Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Migrate to .NET Core\ASP.NET Core 2.1 #196

Closed
adamdriscoll opened this issue May 28, 2018 · 1 comment

Comments

Projects
None yet
1 participant
@adamdriscoll
Copy link
Member

commented May 28, 2018

Once PowerShell goes to .NET Core 2.1, it will be time to migrate UD to 2.1. This will eliminate the need to load a native binary for ASP.NET which should greatly simplify cross-platform scenarios.

@adamdriscoll adamdriscoll added this to the 1.7.0 milestone May 28, 2018

@adamdriscoll adamdriscoll removed this from the 1.7.0 milestone Jun 27, 2018

@adamdriscoll

This comment has been minimized.

Copy link
Member Author

commented Jun 27, 2018

Pulling because we need PowerShell Core 6.1 to be released that contains this change.

@adamdriscoll adamdriscoll added this to the 2.0.0 milestone Aug 8, 2018

@adamdriscoll adamdriscoll removed this from the 2.0.0 milestone Aug 16, 2018

@adamdriscoll adamdriscoll added this to the 2.0.0 milestone Aug 24, 2018

@adamdriscoll adamdriscoll reopened this Aug 27, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.