Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Only with IE11 Error 404 #374

Closed
LudoP76 opened this issue Sep 24, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@LudoP76
Copy link

commented Sep 24, 2018

Hi Adam

1: Good Job and Thank you for your incredible work.
2: sorry for my very poor English

3: My Issue.

Since version 2.0.1 (I don't tested 2.0), with Internet explorer 11 when i tested to connect to the dashboard with URL

Http://localhost:1000
Http://127.0.0.1:1000

i have web page with Error 404. But with Firefox or Chrome the dashboard display correctly.

My setup

  • Computer with Windows 7 SP1 (Full patched) / Idem an other computer
  • Net Framework 4.7.2 (tested with 4.7.1 too)
  • PS-V5-WMF5.1 (Win7AndW2K8R2-KB3191566-x64.msu)
  • UniversalDashboard 2.0.1

Did you have an idea ?

@adamdriscoll adamdriscoll added the bug label Sep 26, 2018

@adamdriscoll

This comment has been minimized.

Copy link
Member

commented Sep 26, 2018

Others have reported issues with IE. I think it's broken in the current version.

@adamdriscoll adamdriscoll added this to the 2.1.0 milestone Oct 12, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.