Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Error while loading UD 2.4 on raspbian #831

Closed
DanielSSilva opened this issue May 24, 2019 · 0 comments

Comments

Projects
None yet
2 participants
@DanielSSilva
Copy link

commented May 24, 2019

Upon installing version 2.4, When I first try to load the module it throws an error saying it can find a path, but after trying to import again it loads fine.
image

Also tried with 2.4 beta , but this one throws another error (on EndpointInitialization)
image

Unsure if this is related, but after loading the module for the second time and it loads successfully(the 2.4, not the beta) , when I try to run my script it says that the New-UDRow " is not recognized as the name of a cmdlet, function, script file, or operable program.".

The very same script works fine with 2.3.2

@adamdriscoll adamdriscoll added the bug label May 25, 2019

@adamdriscoll adamdriscoll added this to the 2.4.1 milestone May 25, 2019

adamdriscoll added a commit that referenced this issue May 29, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.