Skip to content
Browse files

Update requirements

  • Loading branch information...
1 parent cdbc777 commit b86330875211db0778028ada8aea800dcafc2a86 Steve Johnson committed
Showing with 3 additions and 3 deletions.
  1. +3 −2 requirements.txt → requirements_dev_sphinx1.1.txt
  2. +0 −1 setup.py
View
5 requirements.txt → requirements_dev_sphinx1.1.txt
@@ -1,10 +1,11 @@
+# these are only required if you want to develop, under sphinx 1.1.3+
Jinja2==2.7.1
MarkupSafe==0.18
Pygments==1.6
-Sphinx==1.2b1
-boto==2.9.9
+Sphinx==1.1.3
docopt==0.6.1
docutils==0.11
livereload==1.0.0
+smartypants==1.6.0.3
tornado==3.1
wsgiref==0.1.2
View
1 setup.py
@@ -10,5 +10,4 @@
license='LICENSE',
description='A nice-looking, customizable Sphinx theme',
long_description=open('Readme.md').read(),
- install_requires=open('requirements.txt').read().splitlines(),
)

0 comments on commit b863308

Please sign in to comment.
Something went wrong with that request. Please try again.